Bug 526355 - ibus is updated in testing, please rebuild against new libraries
Summary: ibus is updated in testing, please rebuild against new libraries
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: ibus-chewing
Version: 11
Hardware: All
OS: Linux
low
urgent
Target Milestone: ---
Assignee: Ding-Yi Chen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-09-29 23:28 UTC by David
Modified: 2009-11-04 01:42 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-11-04 01:41:23 UTC


Attachments (Terms of Use)

Description David 2009-09-29 23:28:51 UTC
Description of problem:

Resolving Dependencies
--> Running transaction check
---> Package ibus.i586 0:1.2.0.20090927-1.fc11 set to be updated
---> Package ibus-anthy.i586 0:1.2.0.20090917-1.fc11 set to be updated
--> Processing Dependency: kasumi for package: ibus-anthy-1.2.0.20090917-1.fc11.i586
---> Package ibus-gtk.i586 0:1.2.0.20090927-1.fc11 set to be updated
--> Processing Dependency: libibus.so.0 for package: ibus-chewing-1.2.0.20090917-1.fc11.i586
--> Processing Dependency: libibus.so.0 for package: ibus-hangul-1.1.0.20090328-2.fc11.i586
--> Processing Dependency: libibus.so.0 for package: ibus-rawcode-1.0.0.20090303-3.fc11.i586
--> Processing Dependency: libibus.so.0 for package: ibus-m17n-1.1.0.20090211-5.fc11.i586
---> Package ibus-libs.i586 0:1.2.0.20090927-1.fc11 set to be updated
---> Package ibus-pinyin.noarch 0:1.2.0.20090915-1.fc11 set to be updated
--> Processing Dependency: python-enchant for package: ibus-pinyin-1.2.0.20090915-1.fc11.noarch
--> Running transaction check
--> Processing Dependency: libibus.so.0 for package: ibus-chewing-1.2.0.20090917-1.fc11.i586
--> Processing Dependency: libibus.so.0 for package: ibus-hangul-1.1.0.20090328-2.fc11.i586
--> Processing Dependency: libibus.so.0 for package: ibus-rawcode-1.0.0.20090303-3.fc11.i586
--> Processing Dependency: libibus.so.0 for package: ibus-m17n-1.1.0.20090211-5.fc11.i586
---> Package kasumi.i586 0:2.4-2.fc11 set to be updated
---> Package python-enchant.i586 0:1.3.1-4.fc11 set to be updated
--> Finished Dependency Resolution
ibus-m17n-1.1.0.20090211-5.fc11.i586 from installed has depsolving problems
  --> Missing Dependency: libibus.so.0 is needed by package ibus-m17n-1.1.0.20090211-5.fc11.i586 (installed)
ibus-chewing-1.2.0.20090917-1.fc11.i586 from installed has depsolving problems
  --> Missing Dependency: libibus.so.0 is needed by package ibus-chewing-1.2.0.20090917-1.fc11.i586 (installed)
ibus-rawcode-1.0.0.20090303-3.fc11.i586 from installed has depsolving problems
  --> Missing Dependency: libibus.so.0 is needed by package ibus-rawcode-1.0.0.20090303-3.fc11.i586 (installed)
ibus-hangul-1.1.0.20090328-2.fc11.i586 from installed has depsolving problems
  --> Missing Dependency: libibus.so.0 is needed by package ibus-hangul-1.1.0.20090328-2.fc11.i586 (installed)
--> Running transaction check
---> Package ibus-libs.i586 0:1.2.0.20090927-1.fc11 set to be updated
--> Processing Dependency: ibus-libs = 1.2.0.20090927-1.fc11 for package: ibus-1.2.0.20090927-1.fc11.i586
--> Processing Dependency: libibus.so.1 for package: ibus-gtk-1.2.0.20090927-1.fc11.i586
--> Processing Dependency: libibus.so.1 for package: ibus-1.2.0.20090927-1.fc11.i586
--> Finished Dependency Resolution
ibus-1.2.0.20090927-1.fc11.i586 from updates has depsolving problems
  --> Missing Dependency: ibus-libs = 1.2.0.20090927-1.fc11 is needed by package ibus-1.2.0.20090927-1.fc11.i586 (updates)
ibus-1.2.0.20090927-1.fc11.i586 from updates has depsolving problems
  --> Missing Dependency: libibus.so.1 is needed by package ibus-1.2.0.20090927-1.fc11.i586 (updates)
ibus-gtk-1.2.0.20090927-1.fc11.i586 from updates has depsolving problems
  --> Missing Dependency: libibus.so.1 is needed by package ibus-gtk-1.2.0.20090927-1.fc11.i586 (updates)
--> Running transaction check
---> Package ibus.i586 0:1.2.0.20090927-1.fc11 set to be updated
--> Processing Dependency: ibus >= 1.2.0 for package: ibus-pinyin-1.2.0.20090915-1.fc11.noarch
--> Processing Dependency: ibus >= 1.2.0.20090904 for package: ibus-anthy-1.2.0.20090917-1.fc11.i586
---> Package ibus-gtk.i586 0:1.2.0.20090927-1.fc11 set to be updated
---> Package ibus-libs.i586 0:1.2.0.20090927-1.fc11 set to be updated
--> Finished Dependency Resolution
ibus-pinyin-1.2.0.20090915-1.fc11.noarch from updates has depsolving problems
  --> Missing Dependency: ibus >= 1.2.0 is needed by package ibus-pinyin-1.2.0.20090915-1.fc11.noarch (updates)
ibus-anthy-1.2.0.20090917-1.fc11.i586 from updates has depsolving problems
  --> Missing Dependency: ibus >= 1.2.0.20090904 is needed by package ibus-anthy-1.2.0.20090917-1.fc11.i586 (updates)

Packages skipped because of dependency problems:
    ibus-1.2.0.20090927-1.fc11.i586 from updates
    ibus-anthy-1.2.0.20090917-1.fc11.i586 from updates
    ibus-gtk-1.2.0.20090927-1.fc11.i586 from updates
    ibus-libs-1.2.0.20090927-1.fc11.i586 from updates
    ibus-pinyin-1.2.0.20090915-1.fc11.noarch from updates
    kasumi-2.4-2.fc11.i586 from fedora
    python-enchant-1.3.1-4.fc11.i586 from fedora



Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 4 Jens Petersen 2009-11-04 01:42:22 UTC
Actually https://admin.fedoraproject.org/updates/F11/FEDORA-2009-10120


Note You need to log in before you can comment on or make changes to this bug.