Bug 526373 - Please build it with ibus-1.2.0
Summary: Please build it with ibus-1.2.0
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: ibus-sayura
Version: 11
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Pravin Satpute
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-09-30 02:31 UTC by Peng Huang
Modified: 2009-10-01 00:04 UTC (History)
2 users (show)

Fixed In Version: 1.2.0.20090703-1.fc11
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-10-01 00:04:50 UTC


Attachments (Terms of Use)

Description Peng Huang 2009-09-30 02:31:28 UTC
Description of problem:
I have updated ibus to 1.2.0 for f11. Please update this package too. Thanks.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Fedora Update System 2009-09-30 05:11:40 UTC
ibus-sayura-1.2.0.20090703-1.fc11 has been submitted as an update for Fedora 11.
http://admin.fedoraproject.org/updates/ibus-sayura-1.2.0.20090703-1.fc11

Comment 2 Fedora Update System 2009-10-01 00:04:45 UTC
ibus-sayura-1.2.0.20090703-1.fc11 has been pushed to the Fedora 11 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.