Bug 526469 - network connection isn't on automatically after login
Summary: network connection isn't on automatically after login
Keywords:
Status: CLOSED DUPLICATE of bug 528314
Alias: None
Product: Fedora
Classification: Fedora
Component: NetworkManager
Version: 11
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Dan Williams
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-09-30 13:30 UTC by Marcela Mašláňová
Modified: 2009-11-07 03:20 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-11-07 03:20:15 UTC


Attachments (Terms of Use)

Description Marcela Mašláňová 2009-09-30 13:30:32 UTC
Description of problem:
After start or after hibernation is my network down. I have to manually choose eth0 even if I have no other options of connection. The only problem, which I can think of is, that my computer is attached to switch and I have only one public IP address for four devices.

I believe I reported this behaviour release or two before on similar network but the behaviour disappeared and reappeared again.

Version-Release number of selected component (if applicable):
NetworkManager-0.7.1-8.git20090708.fc11

Comment 1 Dan Williams 2009-11-07 03:20:15 UTC

*** This bug has been marked as a duplicate of bug 528314 ***


Note You need to log in before you can comment on or make changes to this bug.