Bug 52655 - error in SPEC file, need kdemultimedia for build kdemultimedia
Summary: error in SPEC file, need kdemultimedia for build kdemultimedia
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: kdemultimedia   
(Show other bugs)
Version: 1.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact:
URL:
Whiteboard:
Keywords:
: 52656 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-08-27 18:51 UTC by Ricardo Ariel Gorosito
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-27 20:36:49 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ricardo Ariel Gorosito 2001-08-27 18:51:22 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.78 [es] (X11; U; Linux 2.4.7-2 i686)

Description of problem:
To build brahms (in kdemultimedia) you need artsmidi.h. This is provided in
kdemultimedia.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. rpm -e kdemultimedia
2. rpm -ivh kdemultimedia-*.src.rpm
3. rpm -bb kdemultimedia.spec	
	

Actual Results:  crash when is building brahms

Additional info:

Why not try to build first kdemultimedia and later brahms?

Comment 1 Bernhard Rosenkraenzer 2001-08-27 20:36:44 UTC
*** Bug 52656 has been marked as a duplicate of this bug. ***

Comment 2 Bernhard Rosenkraenzer 2001-08-27 20:37:59 UTC
This was fixed in 2.2-4



Note You need to log in before you can comment on or make changes to this bug.