Bug 526630 - nostorage boot parameter not documented
nostorage boot parameter not documented
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: Installation_Guide (Show other bugs)
5.4
All Linux
medium Severity medium
: rc
: ---
Assigned To: Ruediger Landmann
ecs-bugs
: Documentation
Depends On:
Blocks: 547231 601973 601974
  Show dependency treegraph
 
Reported: 2009-10-01 02:27 EDT by Marko Myllynen
Modified: 2012-07-13 05:17 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 601973 (view as bug list)
Environment:
Last Closed: 2012-07-13 05:17:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Marko Myllynen 2009-10-01 02:27:58 EDT
Description of problem:
It seems to be me that rather of needed nostorage boot parameter is not documented anywhere in the Installation Guide:

http://www.redhat.com/docs/en-US/Red_Hat_Enterprise_Linux/5.4/html/Installation_Guide/index.html

Since many customers install RHEL on systems connected to SAN it would be very helpful to know about this parameter.
Comment 1 Don Domingo 2009-10-01 19:43:35 EDT
reassigning to Rudi Landmann.
Comment 2 Ian Pilcher 2009-11-16 18:33:23 EST
Note that it was documented in the 5.0 Installation Guide:

http://www.redhat.com/docs/en-US/Red_Hat_Enterprise_Linux/5/html/Installation_Guide/ch-bootopts-x86.html
Comment 5 Ruediger Landmann 2010-04-20 19:51:00 EDT
Fixed in 3.0-22

Note You need to log in before you can comment on or make changes to this bug.