Bug 52672 - (Trident Cyberblade/i7d) Unable to Get Video working
(Trident Cyberblade/i7d) Unable to Get Video working
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: Xconfigurator (Show other bugs)
7.1
i586 Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-08-27 17:09 EDT by Red Hat Bugzilla
Modified: 2008-03-13 15:18 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-11-05 08:01:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Red Hat Bugzilla 2001-08-27 17:09:15 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0)

Description of problem:
Trident CyberBlade/i7d (rev5) will not configure using xconfigurator or 
properly under standard Text Mode. only center of screen being used, 1 
inch unused on top & bottom and half inch on both sides. X failes to run 
completely error given in " There is a problem with your X configuration. 
you may go back and modify or exit" called RedHat Support and installed 
Errata  and then I saw 320x200 for 2sec then it stopped and reported the 
same error.  Support Tech stated that this is a bug and to report it to 
bugzilla. When I started X error is "Config 
error: /usr/X11R6/lib/X11/XF86Config:48" "no screen detected".
Hardware. "HP Pavilion N3370"
Type: " AMD K6(2) 550mhz 256mb Ram 20Gb HD Trident CyberBlade/i7d (rev5) 
8mb Vram  14.1 TFT notebook screen.



Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Unable to get working in first place.
2.
3.
	

Expected Results:  X working at 1024x768, nothing no X and Text mode is 
using the wrong Display configuration.

Additional info:

Hardware. "HP Pavilion N3370"
Type: " AMD K6(2) 550mhz 256mb Ram 20Gb HD Trident CyberBlade/i7d (rev5) 
8mb Vram  14.1 TFT notebook screen.
Comment 1 Red Hat Bugzilla 2001-08-28 07:31:53 EDT
Please attach XFree86 log, and config files using the link below.
Comment 2 Red Hat Bugzilla 2001-11-05 08:01:37 EST
Please attach the requested information.  We are unable to look into
this matter further without the requested files.

Thanks.
Comment 3 Red Hat Bugzilla 2002-02-09 09:15:18 EST
Required information not supplied, assuming the problem was
misconfiguration, and is now working.  If this is not the case,
please reopen the bug report, with the requested information attached.

Note You need to log in before you can comment on or make changes to this bug.