Bug 52672 - (Trident Cyberblade/i7d) Unable to Get Video working
Summary: (Trident Cyberblade/i7d) Unable to Get Video working
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: Xconfigurator (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i586 Linux
medium
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-08-27 21:09 UTC by Red Hat Bugzilla
Modified: 2008-03-13 19:18 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-11-05 13:01:42 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Red Hat Bugzilla 2001-08-27 21:09:15 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0)

Description of problem:
Trident CyberBlade/i7d (rev5) will not configure using xconfigurator or 
properly under standard Text Mode. only center of screen being used, 1 
inch unused on top & bottom and half inch on both sides. X failes to run 
completely error given in " There is a problem with your X configuration. 
you may go back and modify or exit" called RedHat Support and installed 
Errata  and then I saw 320x200 for 2sec then it stopped and reported the 
same error.  Support Tech stated that this is a bug and to report it to 
bugzilla. When I started X error is "Config 
error: /usr/X11R6/lib/X11/XF86Config:48" "no screen detected".
Hardware. "HP Pavilion N3370"
Type: " AMD K6(2) 550mhz 256mb Ram 20Gb HD Trident CyberBlade/i7d (rev5) 
8mb Vram  14.1 TFT notebook screen.



Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Unable to get working in first place.
2.
3.
	

Expected Results:  X working at 1024x768, nothing no X and Text mode is 
using the wrong Display configuration.

Additional info:

Hardware. "HP Pavilion N3370"
Type: " AMD K6(2) 550mhz 256mb Ram 20Gb HD Trident CyberBlade/i7d (rev5) 
8mb Vram  14.1 TFT notebook screen.

Comment 1 Red Hat Bugzilla 2001-08-28 11:31:53 UTC
Please attach XFree86 log, and config files using the link below.

Comment 2 Red Hat Bugzilla 2001-11-05 13:01:37 UTC
Please attach the requested information.  We are unable to look into
this matter further without the requested files.

Thanks.

Comment 3 Red Hat Bugzilla 2002-02-09 14:15:18 UTC
Required information not supplied, assuming the problem was
misconfiguration, and is now working.  If this is not the case,
please reopen the bug report, with the requested information attached.


Note You need to log in before you can comment on or make changes to this bug.