Bug 52693 - The text of desktop icons get scrambled in Japanese
Summary: The text of desktop icons get scrambled in Japanese
Status: CLOSED DUPLICATE of bug 52376
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: kdebase   
(Show other bugs)
Version: 1.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-08-28 07:13 UTC by Satoru SATOH
Modified: 2007-04-18 16:36 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-28 07:13:57 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Satoru SATOH 2001-08-28 07:13:54 UTC
Description of Problem:The text of desktop icons get scrambled in Japanese


Version-Release number of selected component (if applicable):
kdebase-2.2-6

How Reproducible:everytime


Steps to Reproduce:
1. set lang for KDE to Japanese
2. logout and login


Actual Results:
The text of desktop icons get scrambled in Japanese

Expected Results:


Additional Information:	
any other texts are displayed correctly in Japanese.
 This occurrs only for the text of icons.

Comment 1 Satoru SATOH 2001-08-28 09:20:15 UTC

*** This bug has been marked as a duplicate of 52376 ***


Note You need to log in before you can comment on or make changes to this bug.