Bug 52703 - missing support for swedish and norwegian
missing support for swedish and norwegian
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: locale_config (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Owen Taylor
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-08-28 06:00 EDT by Kjartan Maraas
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-28 09:55:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
patch to add missing languages (398 bytes, patch)
2001-08-28 06:00 EDT, Kjartan Maraas
no flags Details | Diff

  None (edit)
Description Kjartan Maraas 2001-08-28 06:00:16 EDT
Description of Problem:

This patch adds no and sv to ALL_LINGUAS in configure.in thus including
them in the build.

Version-Release number of selected component (if applicable):


How Reproducible:


Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:


Additional Information:
Comment 1 Kjartan Maraas 2001-08-28 06:00:45 EDT
Created attachment 29856 [details]
patch to add missing languages
Comment 2 Owen Taylor 2001-09-03 11:17:10 EDT
Fixed in 0.3.2-1

Note You need to log in before you can comment on or make changes to this bug.