Bug 52708 - Mesa-demos geartrain is missing geartrain.dat
Summary: Mesa-demos geartrain is missing geartrain.dat
Status: CLOSED DUPLICATE of bug 31131
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: Mesa   
(Show other bugs)
Version: 1.0
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-08-28 11:20 UTC by Mike A. Harris
Modified: 2005-10-31 22:00 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-01 23:01:30 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Mike A. Harris 2001-08-28 11:20:28 UTC
Summary says it all.

Comment 1 Michael A. McLean 2001-11-02 20:12:48 UTC
*re1029.1-ia64
Mesa-demos-3.4.2-7

Similar problem with isosurf and terrain

#isosurf
couldn't read isosurf.dat

#terrain
Error loading Mnt.bin

note that some of these files ARE in the package.

[mike@test180 mike]$ rpm -ql Mesa-demos |grep isosurf
/usr/bin/isosurf
/usr/share/Mesa-demos/src/demos/isosurf.c
/usr/share/Mesa-demos/src/demos/isosurf.dat
[mike@test180 mike]$ rpm -ql Mesa-demos |grep geartrain
/usr/bin/geartrain
/usr/share/Mesa-demos/src/demos/geartrain.c
/usr/share/Mesa-demos/src/demos/geartrain.dat

But Mnt.bin is not

[mike@test180 mike]$ rpm -ql Mesa-demos |grep Mnt 
[mike@test180 mike]$ locate Mnt
[mike@test180 mike]$ 





Comment 2 Mike A. Harris 2002-04-01 23:01:57 UTC

*** This bug has been marked as a duplicate of 31131 ***


Note You need to log in before you can comment on or make changes to this bug.