Bug 52715 - wrong headers in .po files.
Summary: wrong headers in .po files.
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: printconf (Show other bugs)
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-08-28 13:22 UTC by Kjartan Maraas
Modified: 2007-04-18 16:36 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-01-27 18:26:47 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
fix for broken headers (2.14 KB, patch)
2001-08-28 13:23 UTC, Kjartan Maraas
no flags Details | Diff

Description Kjartan Maraas 2001-08-28 13:22:29 UTC
Description of Problem:

Some of the po files have invalid entries in the headers.

Version-Release number of selected component (if applicable):


How Reproducible:


Steps to Reproduce:
1. 
2. 
3. 

Actual Results:

Patch to fix it attached.

Expected Results:


Additional Information:

Comment 1 Kjartan Maraas 2001-08-28 13:23:10 UTC
Created attachment 29894 [details]
fix for broken headers

Comment 2 Tim Waugh 2002-01-24 17:58:41 UTC
Should '8bit' read '8-bit' in the patch?


Comment 3 Kjartan Maraas 2002-01-24 19:40:40 UTC
I don't think that matters. 8bit seems to be the one that's used most frequently
though...

Comment 4 Tim Waugh 2002-01-25 13:33:03 UTC
Okay, fixed in CVS.


Comment 5 Tim Waugh 2002-01-28 13:31:01 UTC
Fixed in 0.3.63-1.



Note You need to log in before you can comment on or make changes to this bug.