Bug 52716 - Make lokkit compatible with iptables
Make lokkit compatible with iptables
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: gnome-lokkit (Show other bugs)
7.1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Aaron Brown
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-08-28 09:24 EDT by Kjell Uddeborg
Modified: 2014-03-16 22:23 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-26 00:24:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kjell Uddeborg 2001-08-28 09:24:44 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0)

Description of problem:
I think that this tool would be more usefull if it was compatible with the 
new iptables instead of the old ipchains.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Run lokkit
2.
3.
	

Additional info:
Comment 1 masanari iida 2002-03-26 00:24:24 EST
I have tested Skipjack (7.2.92).
Still lokkit-0.50-6 doesn't support iptables.
Since next iptables IS the default from this version, 
RedHat should enhance the lokkit before release.

Comment 2 Bill Nottingham 2002-10-24 18:53:16 EDT
This was done for 8.0.

Note You need to log in before you can comment on or make changes to this bug.