Bug 52763 - 'ntpd -U ntp' doesn't work
Summary: 'ntpd -U ntp' doesn't work
Status: CLOSED DUPLICATE of bug 50698
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: ntp   
(Show other bugs)
Version: 7.3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
: 53054 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-08-28 20:03 UTC by Tim Waugh
Modified: 2007-04-18 16:36 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-28 20:03:58 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tim Waugh 2001-08-28 20:03:54 UTC
Description of Problem:
ntpd works fine unless given '-U ntp' as arguments (which is the default, 
due to /etc/sysconfig/ntpd).

Version-Release number of selected component (if applicable):
ntp-4.0.99mrc2-4

How Reproducible:
100%

Steps to Reproduce:
1. strace -f ntpd -U ntp

Actual Results:
It exits.

Expected Results:
It shouldn't exit.

Additional Information:

Comment 1 Harald Hoyer 2001-08-29 08:58:47 UTC
sigh...


*** This bug has been marked as a duplicate of 50698 ***

Comment 2 Harald Hoyer 2001-09-03 17:44:28 UTC
*** Bug 53054 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.