Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be unavailable on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 527901 - ValueError: need more than 1 value to unpack
Summary: ValueError: need more than 1 value to unpack
Keywords:
Status: CLOSED DUPLICATE of bug 525921
Alias: None
Product: Fedora
Classification: Fedora
Component: system-config-date
Version: rawhide
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Nils Philippsen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: firstboot_trace_hash:a8f8e2c4d517731f...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-10-08 06:01 UTC by Jens Petersen
Modified: 2009-10-20 08:51 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-10-20 08:51:29 UTC
Type: ---


Attachments (Terms of Use)
Attached traceback automatically from firstboot. (4.20 KB, text/plain)
2009-10-08 06:01 UTC, Jens Petersen
no flags Details
Attached traceback automatically from firstboot. (4.19 KB, text/plain)
2009-10-12 05:15 UTC, He Rui
no flags Details

Description Jens Petersen 2009-10-08 06:01:44 UTC
The following was filed automatically by firstboot:
firstboot 1.109 exception report
Traceback (most recent call last):
  File "/usr/share/system-config-date/scdMainWindow.py", line 207, in custom_handler
    return module.custom_widgets[function_name] (glade)
  File "/usr/share/system-config-date/timezone_gui.py", line 43, in timezone_widget_create
    widget = TimezoneMap(zonetab.ZoneTab (), default, map=mappath, tzActionLabel = tzActionLabel)
  File "/usr/share/system-config-date/timezone_map_gui.py", line 326, in __init__
    self.timezone_list_init (default)
  File "/usr/share/system-config-date/timezone_map_gui.py", line 174, in timezone_list_init
    entry.translated_tz.rsplit ('/', 1)
ValueError: need more than 1 value to unpack

Comment 1 Jens Petersen 2009-10-08 06:01:54 UTC
Created attachment 364060 [details]
Attached traceback automatically from firstboot.

Comment 2 He Rui 2009-10-12 05:15:30 UTC
Created attachment 364419 [details]
Attached traceback automatically from firstboot.

Comment 3 He Rui 2009-10-12 05:46:33 UTC
I think this bug is the same as #bug525921.

https://bugzilla.redhat.com/show_bug.cgi?id=525921

Comment 4 Nils Philippsen 2009-10-20 08:51:29 UTC

*** This bug has been marked as a duplicate of bug 525921 ***


Note You need to log in before you can comment on or make changes to this bug.