Bug 52798 - dhcpd.leases file included with wrong name
dhcpd.leases file included with wrong name
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: dhcp (Show other bugs)
7.3
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Elliot Lee
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-08-29 06:58 EDT by Jos Vos
Modified: 2007-04-18 12:36 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-29 06:58:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jos Vos 2001-08-29 06:58:32 EDT
The dhcp rpm contains a file dhcp.leases, but the correct filename is
dhcpd.leases (including the "d"). With this error, dhcpd will refuse to
start up, because its init script checks for the file
/var/lib/dhcp/dhcpd.leases.

Note You need to log in before you can comment on or make changes to this bug.