Bug 52806 - Ampersand (&) not a valid character in passowrds
Ampersand (&) not a valid character in passowrds
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: rhn_register (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Adrian Likins
Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-08-29 10:59 EDT by Chris Kloiber
Modified: 2015-01-07 18:51 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-23 18:16:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Kloiber 2001-08-29 10:59:37 EDT
From RHN-Tracker:

Request ID:3564
Requestor:nuwayser@graywolf.ftc.gov              Date Received:08-10-2001
Status:Open                                   Last Transaction:08-10-2001
Subject:RHN Customer Service Request
Request:Data submitted: Fri Aug 10 11:44:16 2001
First_Name: Pete 
Last_Name: Nuwayser
email: nuwayser@graywolf.ftc.gov 
Topic: Trouble using Red Hat Network 

Comment: noticed that I can use an ampersand in my password when I use the
User Info tool on the web; however, rhn_register does not allow ampersands
in the passwords when logging in.
Comment 1 Adrian Likins 2001-11-01 19:04:13 EST
hmm, odd.

investigating.

Note You need to log in before you can comment on or make changes to this bug.