Bug 52810 - XftConfig not world readable
Summary: XftConfig not world readable
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: XFree86   
(Show other bugs)
Version: roswell
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-08-29 15:25 UTC by Havoc Pennington
Modified: 2007-04-18 16:36 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-29 15:25:42 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Havoc Pennington 2001-08-29 15:25:38 UTC
Assuming this is a dup, but my queries turned up nothing.

$ rpm -qf /etc/X11/XftConfig 
XFree86-4.1.0-0.9.13
$ ls -l /etc/X11/XftConfig 
-rw-r-----    1 root     root         1861 Aug 14 12:49 /etc/X11/XftConfig
$

Comment 1 Mike A. Harris 2001-08-29 21:40:06 UTC
Yep, good eye.  Dupe though.  ;o)
Dupe of bug #52735  (private bug)

Fixed in XFree86 4.1.0-1



Note You need to log in before you can comment on or make changes to this bug.