Bug 52811 - RFE: Updated driver for Savage chipsets
RFE: Updated driver for Savage chipsets
Status: CLOSED DUPLICATE of bug 52822
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
7.3
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-08-29 11:56 EDT by David Lawrence
Modified: 2007-03-26 23:48 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-29 11:56:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Lawrence 2001-08-29 11:56:09 EDT
Description of Problem:
There is a new and improved driver for the S3 Savage line of chipsets 
recently released. It would be nice if this new version could make it into
the 7.2 timeframe but if not definitely for the next release. I have 
personal interest in this since my laptop uses a S3 SavageIX chip.

---snip---

Version 1.1.19 of the XFree86 4.1.0 Savage driver is now available on my web
site at http://www.probo.com/timr/savage40.html.  This driver should finally
fix the hangs in the Opera version 5 web browser and in "xlock -mode xcl".  If
you've never seen either failure, don't worry about downloading 1.1.19.

The status of this driver may be changing.  S3 Graphics has informed me that
they intend to do future XFree86 driver development in-house.  Thus, I may be
transferring control of this mailing list and forwarding future technical
support e-mail to S3 directly.  More to come.

--
- Tim Roberts, timr@probo.com
  Providenza & Boekelheide, Inc.
Comment 1 David Lawrence 2001-08-29 14:47:15 EDT

*** This bug has been marked as a duplicate of 52822 ***

Note You need to log in before you can comment on or make changes to this bug.