Description of problem:
Conflicts: xorg-x11-server-Xorg < 22.214.171.124-19.fc8
Requires: mesa-libGL >= 7.0.1-2.fc8
Thoses seems outdated Requires/Conflicts according that they mention fc8 which are EOL distro. Furthermore, refering the packaging guideline:
"Packagers should revisit an explicit dependency as appropriate to avoid it becoming inaccurate and superfluous. For instance in the example above, when no current Fedora release shipped with libfubar < 1.2.3-7, it is no longer necessary to list the explicit, versioned requirement. "
Can you please avoid using theses outdated requires/Conflicts.
Re-Assigned to the current maintainer.
Fixed in compiz-0.8.2-19.fc13
No, it's not, you are still using Requires: mesa-libGL, that line must be deleted because the dependency extractor will pick the accurate shared object already.
(In reply to comment #3)
> No, it's not, you are still using Requires: mesa-libGL, that line must be
> deleted because the dependency extractor will pick the accurate shared object
Right, fixed that in -20 and removed some other unneeded versioned requires.