Bug 528367 - Kpackagekit has not ask for password
Kpackagekit has not ask for password
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: kpackagekit (Show other bugs)
rawhide
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Steven M. Parrish
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-10-11 14:15 EDT by Martin Naď
Modified: 2009-10-14 08:22 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-10-14 08:22:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Martin Naď 2009-10-11 14:15:48 EDT
Description of problem:
When if I want instaled in kpackagekit ,he resolved depedency and them end with error wrong password even if I dont paste password

"You have failed to provide correct authentication.
Please check any passwords or account settings"

Failed to obtain authentication.

[namar@localhost ~]$ kpackagekit
[namar@localhost ~]$ removing transaction from pool :  "/40_ecbeecca_data"
removing transaction from pool :  "/41_aedbdadd_data"
enumFromString ( State ) : converted "" to "UnknownState" , enum value 22
enumFromString ( State ) : converted "" to "UnknownState" , enum value 22
removing transaction from pool :  "/42_daccdbee_data"
removing transaction from pool :  "/43_becdecdb_data"
enumFromString ( State ) : converted "" to "UnknownState" , enum value 22
removing transaction from pool :  "/44_cdaadcdc_data"


Version-Release number of selected component (if applicable):
kpackagekit-0.5.0-0.1.20090915svn.fc12.x86_64

How reproducible:
everytime

Steps to Reproduce:
1.try to instaled packege with kpackagekit
2.
3.
  
Actual results:
kpackagekit is not ask for password

Expected results:
kpackagekit corectly works

Additional info:
I instaled system from live cd
Comment 1 Martin Naď 2009-10-14 08:13:31 EDT
I reinstall system and kpackage work fine this is possibles only my fault
Comment 2 Rex Dieter 2009-10-14 08:22:04 EDT
ok (please reopen if you experience this again, or can provide more information)

For posterity, it's supposed to use polkit-gnome for authorizations.

Note You need to log in before you can comment on or make changes to this bug.