Bug 52856 - Add %verify flag at leases-file
Summary: Add %verify flag at leases-file
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: dhcp   
(Show other bugs)
Version: 1.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Elliot Lee
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-08-30 01:13 UTC by Enrico Scholz
Modified: 2007-04-18 16:36 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-30 01:13:54 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Enrico Scholz 2001-08-30 01:13:50 UTC
[dhcp-2.0pl5-8]

Because `/var/lib/dhcp/dhcpd.leases' gets modified when running dhcp, `rpm
-V dhcp' will always complain about it:

| $ rpm -V dhcp
| S.5....T c /var/lib/dhcp/dhcpd.leases

I suggest to add a `%verify(not size md5 mtime)' in the %files section.

Comment 1 Elliot Lee 2002-01-04 17:56:59 UTC
Fixed in dhcp-3.0-3


Note You need to log in before you can comment on or make changes to this bug.