Bug 52864 - fam(1m) man page needs cleanup
fam(1m) man page needs cleanup
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: fam (Show other bugs)
7.3
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Alexander Larsson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-08-30 01:08 EDT by Steve Bonneville
Modified: 2007-04-18 12:36 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-02-04 10:14:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Steve Bonneville 2001-08-30 01:08:52 EDT
This is just a man page issue.  The man page for fam(1m) seems to just be a
straight copy of the one in IRIX.  Among other issues, is that it claims to
use
imon(7m)...and since we don't have IRIX imon (I think), they'll get imon(8) 
and wonder how fam and ISDN monitoring tie together....

This man page should probably be cleaned up.  It might be more of an issue
for us, since people will probably be looking at the man page since we 
seem to be shipping with fam configured on in xinetd, and people will be 
trying to figure out what it does.
Comment 1 Alexander Larsson 2001-08-30 11:06:19 EDT
Yes, that does look a bit confusing.
Comment 2 Alexander Larsson 2001-09-28 15:40:24 EDT
I will probably rewrite fam for the next release anyway...
Comment 3 Matthew Miller 2003-01-30 17:07:04 EST
Also, I just noticed that in phoebe beta in the synopsis it says "/usr/etc/fam".
Comment 4 Alexander Larsson 2004-02-04 10:14:58 EST
Fixed in 2.6.10-1

Note You need to log in before you can comment on or make changes to this bug.