Bug 528891 - [abrt] crash detected in imsettings-xfce-0.107.4-1.fc12
[abrt] crash detected in imsettings-xfce-0.107.4-1.fc12
Status: CLOSED DUPLICATE of bug 540062
Product: Fedora
Classification: Fedora
Component: imsettings (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Akira TAGOH
Fedora Extras Quality Assurance
abrt_hash:c7beb1ef27cc85992f64d793e3a...
:
: 532505 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-10-14 04:44 EDT by david
Modified: 2009-11-24 04:42 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-11-24 04:42:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (964 bytes, text/plain)
2009-10-14 04:44 EDT, david
no flags Details
xessions-errors (1.62 KB, text/plain)
2009-10-22 16:28 EDT, Matthias Summer
no flags Details

  None (edit)
Description david 2009-10-14 04:44:17 EDT
abrt detected a crash.


How to reproduce
-----
1.
2.
3.


Comment
-----
I just logged in. First time after installing. Didnt even touch anything.

Additional information
======


Attached files
----
backtrace

cmdline
-----
imsettings-xfce-helper 


component
-----
imsettings


executable
-----
/usr/bin/imsettings-xfce-helper


kernel
-----
2.6.31.1-56.fc12.x86_64


package
-----
imsettings-xfce-0.107.4-1.fc12


reason
-----
Process was terminated by signal 11
Comment 1 david 2009-10-14 04:44:19 EDT
Created attachment 364722 [details]
File: backtrace
Comment 2 Akira TAGOH 2009-10-14 05:55:25 EDT
Was there any logs in .imsettings.log or .xsession-errors? if this issue is 100% reproducible for you, logging the backtrace with the appropriate debuginfo packages would be appreciated. I have no clue nor no idea on this so far.
Comment 3 Robert Lightfoot 2009-10-15 21:32:29 EDT
+1
Comment 4 Matthias Summer 2009-10-22 16:28:42 EDT
Created attachment 365780 [details]
xessions-errors

xessions-errors
Comment 5 Akira TAGOH 2009-10-26 04:52:18 EDT
Can anyone give me the correct information to reproduce this? creating new user, logging into the desktop with it didn't help. if it's 100% reproducible, please install the debuginfo packages before gathering backtrace on abrt.
Comment 6 Robert Lightfoot 2009-10-26 18:43:25 EDT
(In reply to comment #2)
> Was there any logs in .imsettings.log or .xsession-errors? if this issue is
> 100% reproducible for you, logging the backtrace with the appropriate debuginfo
> packages would be appreciated. I have no clue nor no idea on this so far.  

Have not had any re-occurance of this issue.  Will try and gather logs at next occurrance.
Comment 7 Akira TAGOH 2009-11-03 21:28:05 EST
*** Bug 532505 has been marked as a duplicate of this bug. ***
Comment 8 Bug Zapper 2009-11-16 08:39:16 EST
This bug appears to have been reported against 'rawhide' during the Fedora 12 development cycle.
Changing version to '12'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 9 Akira TAGOH 2009-11-24 04:42:42 EST

*** This bug has been marked as a duplicate of bug 540062 ***

Note You need to log in before you can comment on or make changes to this bug.