Bug 52890 - Cron process erroring out
Summary: Cron process erroring out
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Web Site
Classification: Red Hat
Component: Other   
(Show other bugs)
Version: current
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Web Development
QA Contact: Web Development
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-08-30 15:45 UTC by Jay Turner
Modified: 2015-01-07 23:51 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-09-14 23:34:32 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jay Turner 2001-08-30 15:45:12 UTC
Description of Problem:
The 'cd /home/donottouch/web && /usr/bin/cvs up -d' which cron runs is
erroring out with the message:
"cvs [update aborted]: cannot open .new.index.htm: Permission denied"

Version-Release number of selected component (if applicable):


How Reproducible:


Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:


Additional Information:

Comment 1 Tom Lancaster 2001-09-04 23:28:15 UTC
Looks like permissions got messed up there. Works now.

Comment 2 Jay Turner 2001-09-28 20:26:20 UTC
This is indeed working on the live site now.  Closing out.


Note You need to log in before you can comment on or make changes to this bug.