Bug 52893 - CGI handling broken in konqueror
CGI handling broken in konqueror
Product: Red Hat Linux
Classification: Retired
Component: kdelibs (Show other bugs)
i386 Linux
high Severity high
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
Ben Levenson
Depends On:
  Show dependency treegraph
Reported: 2001-08-30 12:04 EDT by Trond Eivind Glomsrxd
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2001-08-31 05:02:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Trond Eivind Glomsrxd 2001-08-30 12:04:05 EDT

Konqueror can no longer submit changes to bugs in bugzilla, but pops up a
dialog with "Access denied to
http://bugzilla.redhat.com/bugzilla/process_bug.cgi" This is fresh and
very, very broken.
Comment 1 Ben Levenson 2001-08-30 13:24:37 EDT
FWIW, these messages pop up when konqueror is launched from an xterm (they
appear as soon as I attempt to log in to bugzilla):

QComboBox::text: (history combo) Index 0 out of range
QComboBox::text: (history combo) Index 0 out of range
Comment 2 Bernhard Rosenkraenzer 2001-08-31 05:02:38 EDT
Partially fixed in kdelibs-2.2-9.
2.2-10 will have a better fix for the security problem.
Comment 3 Bernhard Rosenkraenzer 2001-09-03 08:53:38 EDT
Fixed for good in 2.2-10

Note You need to log in before you can comment on or make changes to this bug.