Bug 52903 - (Matrox G450)X restart when re-loggin
(Matrox G450)X restart when re-loggin
Product: Red Hat Public Beta
Classification: Retired
Component: XFree86 (Show other bugs)
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
Depends On:
Blocks: 82777
  Show dependency treegraph
Reported: 2001-08-30 14:41 EDT by OSaintYves
Modified: 2007-04-18 12:36 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2003-01-26 02:39:34 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
X configuration file (3.68 KB, text/plain)
2001-08-30 14:43 EDT, OSaintYves
no flags Details
XFree log (24.89 KB, text/plain)
2001-09-01 03:31 EDT, OSaintYves
no flags Details
XFree log during crash (tail --follow) (12.55 KB, text/plain)
2001-09-01 03:33 EDT, OSaintYves
no flags Details

  None (edit)
Description OSaintYves 2001-08-30 14:41:49 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.78 [fr] (X11; U; Linux 2.4.7-2 i686)

Description of problem:
open session + exit session + re-open = restart X server.
open session + exit session + wait few seconds + move mouse = restart X

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. log once (kde)
2. exit session
3. log again (same user or not)

Actual Results:  session begin to start and X restart.

Expected Results:  normal loggin

Additional info:

start in runlevel 5
Kde is the default WM
video card : Matrox G450 32Mo
Monitor : IIyama vision master pro 510
resolution : 1600*1200 @ 24 bits
Comment 1 OSaintYves 2001-08-30 14:43:15 EDT
Created attachment 30216 [details]
X configuration file
Comment 2 Mike A. Harris 2001-08-31 05:55:37 EDT
Please supply your XFree86 server log as well.
Comment 3 OSaintYves 2001-09-01 03:31:52 EDT
Created attachment 30495 [details]
XFree log
Comment 4 OSaintYves 2001-09-01 03:33:03 EDT
Created attachment 30496 [details]
XFree log during crash (tail --follow)
Comment 5 OSaintYves 2001-09-01 12:11:45 EDT
Perhaps this could help you : 
i have the same problem if upgrade RedHat Linux 7.1 from 4.0.3 X server to 4.1.0
with the officials binaries from XFree site.
Comment 6 OSaintYves 2001-09-16 12:10:03 EDT
Info : this bug doesn't appear if i don't select antialiasing fonts in KDE.
Comment 7 Mike A. Harris 2002-11-07 07:32:02 EST
Does this problem still occur for you using Red Hat Linux 8.0?
Comment 8 OSaintYves 2002-11-07 11:58:37 EST
no problem with RedHat 8.0
Comment 9 Mike McLean 2003-01-02 12:40:16 EST
This bug has been inappropriately marked MODIFIED. Please review the bug life
cycle information at 

Changing bug status to ASSIGNED.
Comment 10 Mike A. Harris 2003-01-26 02:39:34 EST
Closing bug as fixed in Red Hat Linux 8.0 as indicated in last comment
from reporter.  (CURRENTRELEASE)

Note You need to log in before you can comment on or make changes to this bug.