Bug 52909 - IPchains/ IPtables
IPchains/ IPtables
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: rhl-rg (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Johnray Fuller
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-08-30 16:04 EDT by Johnray Fuller
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-09-28 17:36:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Johnray Fuller 2001-08-30 16:04:48 EDT
Description of Problem:

From FAQ-maintainer email....


It looks like their's a minor but irrating bug in the installer
I have been trying to setup a iptables firewall using a new install
of rh7.1 I read the docs that said if you want to use iptables
select no firewalling on install as otherwise it installs ipchains
I did this but it still loads ipchains at startup, this took quite
a few days to figure out why it wasn't working.

might be worth fixing this or changing to docs to explain more
clearly that you have to disable ipchains (i did it use setup util)
else iptables fail even if the chains are empty.

thanks
Mat Davies
e: ashmere@gmx.net



Version-Release number of selected component (if applicable):

7.2

How Reproducible:

blah


WHAT NEEDS TO BE DONE:

Review IPtables/IPchains sections of RG for clarity and make sure it
explains how to turn off IPchains...

p.s. This is for my own reference, Sam. 

;-)

J

Note You need to log in before you can comment on or make changes to this bug.