Bug 52913 - dangling symlinks
dangling symlinks
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: kde-i18n (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
:
: 53136 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-08-30 16:34 EDT by Mike McLean
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-30 16:34:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael A. McLean 2001-08-30 16:34:29 EDT
Description of Problem:

* tested with re0829.0-i386 test tree
* i386 / English / CD-ROM / Everything / Unattended Upgrade (from 7.1)

the tet rhlinux postcheck suite found dangling symlinks:

200|0 6 20:31:15|TP Start
520|0 6 2344 1 1|tp6: Check for dangling symlinks
520|0 6 2344 1 2|Test-Failure: /usr/share/doc/HTML/pt_BR/common/home.png:
dangling symlink
520|0 6 2344 1 3|Owning package: kde-i18n-Brazil-2.1.1-2
520|0 6 2344 1 4|Test-Failure: /usr/share/doc/HTML/pt_BR/common/next.png:
dangling symlink
520|0 6 2344 1 5|Owning package: kde-i18n-Brazil-2.1.1-2
520|0 6 2344 1 6|Test-Failure: /usr/share/doc/HTML/el/common/home.png:
dangling symlink
520|0 6 2344 1 7|Owning package: kde-i18n-Greek-2.1.1-2
520|0 6 2344 1 8|Test-Failure: /usr/share/doc/HTML/el/common/next.png:
dangling symlink
520|0 6 2344 1 9|Owning package: kde-i18n-Greek-2.1.1-2
520|0 6 2344 1 10|Test-Failure: /usr/share/doc/HTML/sr/common/home.png:
dangling symlink
520|0 6 2344 1 11|Owning package: kde-i18n-Serbian-2.1.1-2
520|0 6 2344 1 12|Test-Failure: /usr/share/doc/HTML/sr/common/next.png:
dangling symlink
520|0 6 2344 1 13|Owning package: kde-i18n-Serbian-2.1.1-2
220|0 6 1 20:31:23|FAIL
Comment 1 Bill Nottingham 2001-09-02 23:23:55 EDT
These are all *old* packages.
Comment 2 Bill Nottingham 2001-09-04 14:14:21 EDT
*** Bug 53136 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.