Bug 52925 - Canna server not started
Canna server not started
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: Canna (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Nakai
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-08-30 17:41 EDT by Josep L. Guallar-Esteve
Modified: 2007-04-18 12:36 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-09-06 07:41:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Josep Guallar-Esteve 2001-08-30 17:41:39 EDT
* test tree re0830.0
* test case i386 / English / NFS / Everything / GUI Install

Description of Problem:

Found a problem while starting the machine (from/var/og/messages ):
Aug 30 17:27:15 test153 canna: cannaserver startup failed  .

No errors on /tmp/error.log were found.
No errors on TET log were found.                                   
                           



Version-Release number of selected component (if applicable):


How Reproducible:


Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:


Additional Information:
Comment 1 Nakai 2001-09-04 12:28:27 EDT
* test tree re0830.0
* test case i386 / English / NFS / Everything / GUI Install

I did the same process but canna ran. It works for me.
Comment 2 Nakai 2001-09-05 14:39:06 EDT
Could you try with the latest tree again?
I don't reproduce this bug.
Comment 3 Bill Huang 2001-09-06 07:41:28 EDT
Strange.There is a failed message in /var/log/messages,however cannaserver is
running after the system is booted.
Comment 4 Nakai 2001-10-16 03:38:14 EDT
It is fixed in the RHL7.2 product.

Note You need to log in before you can comment on or make changes to this bug.