Bug 52925 - Canna server not started
Summary: Canna server not started
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: Canna   
(Show other bugs)
Version: 7.3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Nakai
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-08-30 21:41 UTC by Josep L. Guallar-Esteve
Modified: 2007-04-18 16:36 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-09-06 11:41:33 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Josep Guallar-Esteve 2001-08-30 21:41:39 UTC
* test tree re0830.0
* test case i386 / English / NFS / Everything / GUI Install

Description of Problem:

Found a problem while starting the machine (from/var/og/messages ):
Aug 30 17:27:15 test153 canna: cannaserver startup failed  .

No errors on /tmp/error.log were found.
No errors on TET log were found.                                   
                           



Version-Release number of selected component (if applicable):


How Reproducible:


Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:


Additional Information:

Comment 1 Nakai 2001-09-04 16:28:27 UTC
* test tree re0830.0
* test case i386 / English / NFS / Everything / GUI Install

I did the same process but canna ran. It works for me.


Comment 2 Nakai 2001-09-05 18:39:06 UTC
Could you try with the latest tree again?
I don't reproduce this bug.

Comment 3 Bill Huang 2001-09-06 11:41:28 UTC
Strange.There is a failed message in /var/log/messages,however cannaserver is
running after the system is booted.

Comment 4 Nakai 2001-10-16 07:38:14 UTC
It is fixed in the RHL7.2 product.


Note You need to log in before you can comment on or make changes to this bug.