Bug 52973 - Font server does not serve fonts to clients when altered to run via port 7100
Font server does not serve fonts to clients when altered to run via port 7100
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
6.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-08-31 15:47 EDT by Eve Kovacs
Modified: 2007-04-18 12:36 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-31 15:47:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Eve Kovacs 2001-08-31 15:47:29 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.77 [en] (X11; U; Linux 2.2.19-6.2.1 i686)

Description of problem:
I changed the xfs startup program to run through port 7100. This is the
standard way we used to serve fonts to client machines and used to work in
the previos version of XFree.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Change port from -1 to 7100 in /etc/rc.d/init.d/xfs
2.Change /etc/X11/XF86config to get fonts via tcp/host:7100
3.Restart xfs
	

Actual Results:  No fonts were served

Expected Results:  Fonts should have been available to client machines and
to server itself.

Additional info:
Comment 1 Mike A. Harris 2001-09-01 07:14:59 EDT
This is not a bug, it is a feature.  By default, xfs
is configured to not allow TCP connections.

Note You need to log in before you can comment on or make changes to this bug.