Bug 52974 - cs46xx has bad usage count accounting.
Summary: cs46xx has bad usage count accounting.
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel   
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-08-31 20:03 UTC by Bill Nottingham
Modified: 2014-03-17 02:23 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-09-04 14:45:14 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bill Nottingham 2001-08-31 20:03:04 UTC
dd if=/dev/zero of=/dev/dsp bs=1 count=1

ends up decreasing the usage count by one.

Comment 1 Bill Nottingham 2001-09-03 03:42:31 UTC
The patch in 2.4.9-ac6 works for me.

Comment 2 Arjan van de Ven 2001-09-04 19:23:51 UTC
patch is in 2.4.7-6.5


Note You need to log in before you can comment on or make changes to this bug.