Bug 52987 - Still default font problem with XFree86-4.1.0-0.20
Summary: Still default font problem with XFree86-4.1.0-0.20
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: XFree86   
(Show other bugs)
Version: 1.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-09-01 00:53 UTC by sean
Modified: 2007-04-18 16:36 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-09-01 00:56:09 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
XFree86.0.log from the failed start of 0.20 (22.81 KB, text/plain)
2001-09-01 00:56 UTC, sean
no flags Details

Description sean 2001-09-01 00:53:04 UTC
Description of Problem:
XFree*0.20 will not start because:

Fatal server error:
could not open default font 'fixed'

Backed down again to  0.8.6, which works.

XFree86.0.log attached.

Version-Release number of selected component (if applicable):


How Reproducible:


Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:


Additional Information:

Comment 1 sean 2001-09-01 00:56:06 UTC
Created attachment 30454 [details]
XFree86.0.log from the failed start of 0.20

Comment 2 Mike A. Harris 2001-09-01 11:21:01 UTC
This *is* fixed in RAWHIDE.  Query bugzilla if you need more details
on how to work around the problem or join our mailing lists.


Note You need to log in before you can comment on or make changes to this bug.