Bug 530048 - [abrt] crash detected in openssh-clients-5.2p1-28.fc12
[abrt] crash detected in openssh-clients-5.2p1-28.fc12
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: openssh (Show other bugs)
rawhide
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Jan F. Chadima
Fedora Extras Quality Assurance
abrt_hash:32843e0ddf1af7901a5917c53f3...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-10-21 06:41 EDT by Tim Waugh
Modified: 2009-10-21 06:58 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-10-21 06:58:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (8.10 KB, text/plain)
2009-10-21 06:42 EDT, Tim Waugh
no flags Details

  None (edit)
Description Tim Waugh 2009-10-21 06:41:59 EDT
abrt detected a crash.


How to reproduce
-----
1.
2.
3.


Comment
-----
Just 'git fetch' for a fedorahosted.org project.

Additional information
======


Attached files
----
backtrace

cmdline
-----
ssh twaugh@git.fedorahosted.org git-upload-pack '/git/system-config-printer.git' 


component
-----
openssh


executable
-----
/usr/bin/ssh


kernel
-----
2.6.31.1-56.fc12.x86_64


package
-----
openssh-clients-5.2p1-28.fc12


reason
-----
Process was terminated by signal 3
Comment 1 Tim Waugh 2009-10-21 06:42:02 EDT
Created attachment 365482 [details]
File: backtrace
Comment 2 Tim Waugh 2009-10-21 06:43:05 EDT
glibc-2.10.90-25.x86_64
Comment 3 Tim Waugh 2009-10-21 06:58:28 EDT
Never mind, looks like I must have accidentally hit C-\.

Note You need to log in before you can comment on or make changes to this bug.