Bug 53041 - Mangled information in hardware dialog
Mangled information in hardware dialog
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-network (Show other bugs)
7.3
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Ngo Than
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-09-02 11:27 EDT by Enrico Scholz
Modified: 2008-05-01 11:38 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-09-02 13:00:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot after neat was called (after step 1) (20.42 KB, image/png)
2001-09-02 11:31 EDT, Enrico Scholz
no flags Details
screenshot after ippp1 was edited (step 3) (20.46 KB, image/png)
2001-09-02 11:32 EDT, Enrico Scholz
no flags Details
screenshot after "AVM PCI..." was edited (step 5) (20.68 KB, image/png)
2001-09-02 11:33 EDT, Enrico Scholz
no flags Details

  None (edit)
Description Enrico Scholz 2001-09-02 11:27:13 EDT
[redhat-config-network-0.8.2-1 and prior]


When having configured multiple ippp-interfaces, the hardware dialog shows
mangled information after editing an interface.

I will attach some screenshots shwing this.


Steps to reproduce:
1. neat
2. double-click ippp1 (edit ippp1)
3. click "OK" (without changing something)
4. double-click the "AVM PCI..." row
5. click "OK"


Actual results:
after (3) the "ippp1" in the table is hidden (isdn-isdn1-click.png)
after (4) it's replaced by "AVM PCI..."
Comment 1 Enrico Scholz 2001-09-02 11:31:12 EDT
Created attachment 30608 [details]
screenshot after neat was called (after step 1)
Comment 2 Enrico Scholz 2001-09-02 11:32:45 EDT
Created attachment 30609 [details]
screenshot after ippp1 was edited (step 3)
Comment 3 Enrico Scholz 2001-09-02 11:33:13 EDT
Created attachment 30610 [details]
screenshot after "AVM PCI..." was edited (step 5)
Comment 4 Ngo Than 2001-09-02 19:48:25 EDT
I absolutely cannot reproduce it here. redhat-config-network only supports 1
ISDN Card. How can you add many ISDN Cards??

Comment 5 Enrico Scholz 2001-09-04 14:07:37 EDT
I can not exactly remember how I added the ISDN cards, but I think that after
creating 3 ippp interfaces they appeared in the hardware-list also.

It may be possible that it happens only because I created the configuration with
a very early version of redhat-config-network (and updated it with the current
one); I will see the machine with the ISDN card not before the weekend so I can
not tell details now.

Note You need to log in before you can comment on or make changes to this bug.