Bug 53094 - FTP Does not work after restart
Summary: FTP Does not work after restart
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: xinetd   
(Show other bugs)
Version: 7.1
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Trond Eivind Glomsrxd
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-09-03 14:52 UTC by Need Real Name
Modified: 2007-04-18 16:36 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-09-03 15:43:42 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2001-09-03 14:52:31 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)

Description of problem:
After upgrading all packages with up2date, when I re-start the machine the 
ftp serivce does not work.  It will say Service Unavailable.  If I re-
start the xinetd service after the reboot FTP works again.  And yes xinetd 
is started at bootup :)

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Update all packages except kernel packages with up2date
2.Reboot machine
3.Try to use FTP.
	

Actual Results:  FTP says Service Unavailable

Expected Results:  To Work.

Additional info:

Comment 1 Bernhard Rosenkraenzer 2001-09-03 14:57:03 UTC
Probably a duplicate of 52277?


Comment 2 Trond Eivind Glomsrxd 2001-09-03 15:06:29 UTC
Unlikely, since that report was bogus. Also, this reporter used up2date - the
version of xinetd in up2date has an explicit patch skipping those files. Could
the reporter try the version at httpd://people.redhat.com/teg/xinetd/?

Comment 3 Need Real Name 2001-09-03 15:43:37 UTC
Went to httpd://people.redhat.com/teg/xinetd/ downloaded the xinetd-2.3.3-
1.i386.rpm and installed it with "rpm -U xinetd-2.3.3-1.i386.rpm".

re-started the machine and now ftp works!!!


Note You need to log in before you can comment on or make changes to this bug.