Bug 53106 - kmix always crashes
Summary: kmix always crashes
Status: CLOSED DEFERRED
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kdemultimedia   
(Show other bugs)
Version: 7.3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-09-03 17:50 UTC by Tim Waugh
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-09-06 08:42:34 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
backtrace (1.35 KB, text/plain)
2001-09-03 17:50 UTC, Tim Waugh
no flags Details

Description Tim Waugh 2001-09-03 17:50:18 UTC
Description of Problem:
Kmix crashes.

Version-Release number of selected component (if applicable):
kdemultimedia-2.2-4

How Reproducible:
100%

Steps to Reproduce:
1. Start kmix from menus ('sound mixer')
2. Click on speaker icon in the panel.

Actual Results:
I'll attach the backtrace.

Expected Results:


Additional Information:

Comment 1 Tim Waugh 2001-09-03 17:50:50 UTC
Created attachment 30714 [details]
backtrace

Comment 2 Bernhard Rosenkraenzer 2001-09-06 08:42:30 UTC
More precisely, kmix crashes if your soundcard isn't configured. Works for me 
as soon as I load the correct sound module...



Comment 3 Bernhard Rosenkraenzer 2001-09-09 20:41:52 UTC
I've fixed the problem in CVS; too late for 7.2




Note You need to log in before you can comment on or make changes to this bug.