Bug 53116 - wget not compiled with https support
Summary: wget not compiled with https support
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: wget   
(Show other bugs)
Version: roswell
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Trond Eivind Glomsrxd
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-09-04 00:13 UTC by Jason Costomiris
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-09-04 00:13:41 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jason Costomiris 2001-09-04 00:13:37 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)

Description of problem:
Now that you're shipping wget 1.7, and since you're shipping tons of other 
packages that require openssl, why not build wget with SSL/HTTPS support?

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
n/a - just look at the installed /usr/bin/wget
	

Actual Results:  No SSL support...

Expected Results:  I'd hoped for SSL support...

Additional info:

Comment 1 Trond Eivind Glomsrxd 2001-09-04 16:54:47 UTC
Fixed in wget-1.7-2 - thanks for the report.


Note You need to log in before you can comment on or make changes to this bug.