Bug 531179 - two Eclipse entries in Applications -> Programming
two Eclipse entries in Applications -> Programming
Status: CLOSED DUPLICATE of bug 530450
Product: Fedora
Classification: Fedora
Component: eclipse (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Andrew Overholt
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-10-27 01:14 EDT by Ben Konrath
Modified: 2009-10-27 04:14 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-10-27 04:14:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ben Konrath 2009-10-27 01:14:21 EDT
There are two Eclipse entries in Applications -> Programming. This is caused by the two desktop files in /usr/share/applications:

% ls -l /usr/share/applications/ | grep eclipse
-rw-r--r--. 1 root root  171 2009-10-13 17:58 eclipse.desktop
-rw-r--r--. 1 root root  208 2009-10-13 17:59 fedora-eclipse.desktop

% rpm -q --whatprovides /usr/share/applications/eclipse.desktop
eclipse-platform-3.5.1-1.fc12.i686

% rpm -q --whatprovides /usr/share/applications/fedora-eclipse.desktop
eclipse-platform-3.5.1-1.fc12.i686
Comment 1 Alexander Kurtakov 2009-10-27 04:14:09 EDT
Thanks for the bugreport.
As said in the previous bug this will be pushed as an update once F-12 is out. I don't think this is critical enough to bother releng with it.

*** This bug has been marked as a duplicate of bug 530450 ***

Note You need to log in before you can comment on or make changes to this bug.