This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 53136 - dangling symlinks
dangling symlinks
Status: CLOSED DUPLICATE of bug 52913
Product: Red Hat Linux
Classification: Retired
Component: kde-i18n (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-09-04 09:24 EDT by Josep L. Guallar-Esteve
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-09-04 09:28:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Josep Guallar-Esteve 2001-09-04 09:24:22 EDT
* test tree re0831.0
* test case i386 / Japanese / NFS / Everything / TUI Upgrade (from 7.1)

Description of Problem:
From TET:

200|0 6 08:59:21|TP Start
520|0 6 2174 1 1|tp6: Check for dangling symlinks
520|0 6 2174 1 3|Owning package: kde-i18n-Brazil-2.1.1-2
520|0 6 2174 1 4|Test-Failure: /usr/share/doc/HTML/pt_BR/common/next.png: 
dangling symlink
520|0 6 2174 1 5|Owning package: kde-i18n-Brazil-2.1.1-2
520|0 6 2174 1 6|Test-Failure: /usr/share/doc/HTML/el/common/home.png: 
dangling
symlink
520|0 6 2174 1 7|Owning package: kde-i18n-Greek-2.1.1-2
520|0 6 2174 1 8|Test-Failure: /usr/share/doc/HTML/el/common/next.png: 
dangling
symlink
520|0 6 2174 1 9|Owning package: kde-i18n-Greek-2.1.1-2
520|0 6 2174 1 10|Test-Failure: /usr/share/doc/HTML/sr/common/home.png: 
dangling symlink
520|0 6 2174 1 11|Owning package: kde-i18n-Serbian-2.1.1-2
520|0 6 2174 1 12|Test-Failure: /usr/share/doc/HTML/sr/common/next.png: 
dangling symlink
520|0 6 2174 1 13|Owning package: kde-i18n-Serbian-2.1.1-2

Version-Release number of selected component (if applicable):


How Reproducible:


Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:


Additional Information:
Comment 1 Bill Nottingham 2001-09-04 14:14:25 EDT

*** This bug has been marked as a duplicate of 52913 ***

Note You need to log in before you can comment on or make changes to this bug.