Bug 53137 - inconsistent entries in /etc/shadow
Summary: inconsistent entries in /etc/shadow
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: shadow-utils   
(Show other bugs)
Version: 8.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Peter Vrabec
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-09-04 13:56 UTC by Chris Ricker
Modified: 2007-04-18 16:36 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-26 10:53:36 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Chris Ricker 2001-09-04 13:56:30 UTC
On a freshly-installed RC2 system, some disabled accounts contain "*" for
their encrypted passwd string in /etc/shadow, while others contain "!!".

This is apparently because pwconv uses "*", while useradd / adduser uses "!!".

Comment 1 Chris Ricker 2002-05-05 15:35:48 UTC
Still true with 7.3 gold

Comment 2 Chris Ricker 2002-10-04 22:10:35 UTC
True with RHL 8.0

Comment 3 Peter Vrabec 2005-10-04 11:13:31 UTC
Is there any problem with this? What should be in /etc/shadow and why?


Note You need to log in before you can comment on or make changes to this bug.