Bug 53198 - Roswell 2 installer fails
Roswell 2 installer fails
Status: CLOSED NOTABUG
Product: Red Hat Public Beta
Classification: Retired
Component: anaconda (Show other bugs)
roswell
i386 Linux
high Severity medium
: ---
: ---
Assigned To: Brent Fox
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-09-04 21:00 EDT by daryl herzmann
Modified: 2007-03-26 23:48 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-09-05 14:43:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
lspci -v (1.58 KB, text/plain)
2001-09-04 21:01 EDT, daryl herzmann
no flags Details
cat /proc/modules (601 bytes, text/plain)
2001-09-04 21:14 EDT, daryl herzmann
no flags Details

  None (edit)
Description daryl herzmann 2001-09-04 21:00:46 EDT
I can't get Roswell to install on my machine.  I have tried many boot
options to the installer and I always get to the same point.  It will load
anaconda and then say "failed to load /modules.info" and die a horrible
death.  No debugging anywhere that I can see.  I have tried "expert"
"expert text" "text"  "nofb" and it ends the same.
	I thought maybe I had a bad ISO, but the ISO worked on a machine at work. 
I tried using a boot floppy and got the same result.
	I will create attachments of my machine specs.  It is currently running
7.1 like a champ. Sorry if I am doing something stupid...
Comment 1 daryl herzmann 2001-09-04 21:01:44 EDT
Created attachment 30904 [details]
lspci -v
Comment 2 daryl herzmann 2001-09-04 21:14:00 EDT
Created attachment 30905 [details]
cat /proc/modules
Comment 3 Michael Fulbright 2001-09-05 11:59:55 EDT
If you md5sum the CD on the machine running 7.1 (the machine you are having
problems installing on) does it return the right md5sum? Maybe the drive is
having problems with the CD you burned (all CD drives are flakey it seems in my
experience handling install bugs!).

Comment 4 daryl herzmann 2001-09-05 12:21:25 EDT
The md5sum checked fine.  
And I also tried with a net install with floppy and that failed at the same
point as well.
And I used the CD to install on 2 other machines now without error.
Sorry, I ain't much help for your NEEDINFO
Maybe I will try rounding up a different CDROM, should be able to fine one!

Thanks for the help, you all are doing a GREAT job!
Comment 5 Michael Fulbright 2001-09-05 14:43:25 EDT
Could you swap in a different CD drive into the system having problems? I really
think its a CD/media problem.

Thanks we're trying hard do make this a great release.  We appreciate the
testing people like you do to help out.
Comment 6 daryl herzmann 2001-09-05 20:49:50 EDT
Darn, I was hoping that glen@redhat.com would have said
"We (redhat) should really fix this problem."
about this bug.  Then RedHat would have bought me a new CD-ROM!!

I tried installing RH 6.2 and the installer just died.  I used a spare CD-ROM
and all is fine!  Maybe dual booting into Winblows corrupted my CDROM, I 
should know better.

Sorry for the NOTABUG!

Note You need to log in before you can comment on or make changes to this bug.