Bug 532141 - [abrt] crash detected in system-config-language-1.3.3-3.fc12
Summary: [abrt] crash detected in system-config-language-1.3.3-3.fc12
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: system-config-language (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Pravin Satpute
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:7eaf73c6
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-10-30 20:49 UTC by Flóki Pálsson
Modified: 2009-11-05 12:09 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-11-03 04:30:40 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (1.56 KB, text/plain)
2009-10-30 20:49 UTC, Flóki Pálsson
no flags Details

Description Flóki Pálsson 2009-10-30 20:49:02 UTC
abrt detected a crash.


How to reproduce
-----
1.
2.
3.


Comment
-----
Instaling danish language,  I have Iclandig  

Additional information
======


Attached files
----
backtrace

cmdline
-----
/usr/bin/python /usr/share/system-config-language/system-config-language.py 


component
-----
system-config-language


executable
-----
/usr/share/system-config-language/system-config-language.py


kernel
-----
2.6.31.5-96.fc12.x86_64


package
-----
system-config-language-1.3.3-3.fc12


uuid
-----
7eaf73c6

Comment 1 Flóki Pálsson 2009-10-30 20:49:06 UTC
Created attachment 366866 [details]
File: backtrace

Comment 2 Pravin Satpute 2009-11-02 08:46:25 UTC
as per backtrace you have given problem,
>    txt = _("Downloading %s") %(urllib2.unquote(self.basename),)
>  File "/usr/lib64/python2.6/urllib.py", line 1168, in unquote
>    res = s.split('%')
>AttributeError: 'NoneType' object has no attribute 'split'
Problem is in /usr/lib64/python2.6/urllib.py

see $rpm -qf /usr/lib64/python2.6/urllib.py
it looks there is problem with your python-2.6
Its working fine in my machine with python-2.6.2-2

Comment 3 Flóki Pálsson 2009-11-02 17:48:27 UTC
I now have 
rpm -qf /usr/lib64/python2.6/urllib.py
python-2.6.2-2.fc12.x86_64
Yes it seams ok.

Comment 4 Pravin Satpute 2009-11-03 04:30:40 UTC
Thanks Flóki,
closing as a not a bug, please reopen if any problem


Note You need to log in before you can comment on or make changes to this bug.