Bug 53215 - ntpd runs as bad uid
Summary: ntpd runs as bad uid
Status: CLOSED DUPLICATE of bug 50698
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: ntp   
(Show other bugs)
Version: roswell
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-09-05 05:31 UTC by Ed McKenzie
Modified: 2007-04-18 16:36 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-09-05 05:31:29 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ed McKenzie 2001-09-05 05:31:25 UTC
ps aux shows ntpd running as uid 134767660, a uid that doesn't show up in
/etc/passwd.  It always runs as that uid on roswell2, though on a 7.1 box
it seems to run as root.

Comment 1 Harald Hoyer 2001-09-05 10:37:18 UTC

*** This bug has been marked as a duplicate of 50698 ***


Note You need to log in before you can comment on or make changes to this bug.