Bug 532228 - [abrt] crash detected in kpackagekit-0.5.0-0.1.20090915svn.fc12
[abrt] crash detected in kpackagekit-0.5.0-0.1.20090915svn.fc12
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: kpackagekit (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Steven M. Parrish
Fedora Extras Quality Assurance
abrt_hash:c4332e113c3213783da8342ff3b...
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-10-31 12:40 EDT by Bart Van Assche
Modified: 2010-06-18 13:46 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-18 13:46:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (1.03 KB, text/plain)
2009-10-31 12:40 EDT, Bart Van Assche
no flags Details
crash log (3.33 KB, text/plain)
2009-11-02 14:11 EST, Frédéric Buclin
no flags Details

  None (edit)
Description Bart Van Assche 2009-10-31 12:40:03 EDT
abrt detected a crash.


How to reproduce
-----
1.
2.
3.


Comment
-----


Additional information
======


Attached files
----
backtrace

cmdline
-----
/usr/libexec/kde4/kpackagekitsmarticon 


component
-----
kpackagekit


executable
-----
/usr/libexec/kde4/kpackagekitsmarticon


kernel
-----
2.6.31.1-56.fc12.x86_64


package
-----
kpackagekit-0.5.0-0.1.20090915svn.fc12


reason
-----
Process was terminated by signal 6
Comment 1 Bart Van Assche 2009-10-31 12:40:06 EDT
Created attachment 366947 [details]
File: backtrace
Comment 2 Kevin Kofler 2009-10-31 13:08:04 EDT
"No symbol table info available." all over the place, that backtrace looks quite useless to me. :-(
Comment 3 Bart Van Assche 2009-10-31 14:55:18 EDT
I'd like to report more information, but got this error message:

Logger: CPluginManager::GetPluginType():Plugin: 'Logger' is not registered

See also https://bugzilla.redhat.com/show_bug.cgi?id=518390.
Comment 4 Steven M. Parrish 2009-10-31 18:04:56 EDT
Please update to the latest kpackagekit.  Current version in rawhide is 0.5.0.2 but 0.5.0.3 is pending as well
Comment 5 Frédéric Buclin 2009-11-02 14:11:21 EST
Created attachment 367183 [details]
crash log

Here is what I get when kpackagekit crashes.
Comment 6 Bug Zapper 2009-11-16 09:46:28 EST
This bug appears to have been reported against 'rawhide' during the Fedora 12 development cycle.
Changing version to '12'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 7 Thomas Janssen 2010-06-17 16:06:22 EDT
Are you guys still facing that?
Comment 8 Bart Van Assche 2010-06-18 13:40:53 EDT
(In reply to comment #7)
> Are you guys still facing that?    

Haven't seen this since anymore since considerable time.
Comment 9 Thomas Janssen 2010-06-18 13:46:24 EDT
Thank you Bart, i will close this bugreport then. Seems to be fixed since quite some time.

Note You need to log in before you can comment on or make changes to this bug.