Bug 532332 - kwalletmanager wont start, no access to stored passwords
kwalletmanager wont start, no access to stored passwords
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: qt (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-11-01 12:35 EST by Michal Klich
Modified: 2009-11-02 07:47 EST (History)
7 users (show)

See Also:
Fixed In Version: 4.5.3-7.fc11
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-11-02 06:54:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
KDE Software Compilation 211250 None None None Never

  None (edit)
Description Michal Klich 2009-11-01 12:35:01 EST
Description:
When i load any application that uses kwalletmanager to store pasword and prompt comes up with question about password to my wallet i am not able to confirm password. I can press ok after i put in password but nothing happens, when i press Cancel it goes away and comes messagebox with question about my password like normally would open in application but still if i type in password ok button does not do anything.

Version-Release number of selected component (if applicable):
kdeutils-4.3.2-1.fc11.x86_64


How reproducible:


Steps to Reproduce:
1. Run for instance kopete with passwords stored in kwallet.
2. When you come oline it asks for password to wallet with soterd passwords
3. Type in password to wallet and press ok.
4. Nothing happens
5. Cancell closes prompt but instatly comes up prompt from kopete with password.
Comment 1 Kevin Kofler 2009-11-01 14:39:17 EST
Please rpm -q qt, if it's between 4.5.3-1.fc11 and 4.5.3-6.fc11 (including those), please upgrade to 4.5.3-7.fc11 (either wait for the push or get it from kde-redhat testing or fetch it directly from Koji).
Comment 2 Kevin Kofler 2009-11-01 14:41:02 EST
(This is a known bug in qt which should be fixed in 4.5.3-7, not a bug in kwalletmanager itself.)
Comment 3 Michal Klich 2009-11-02 04:26:20 EST
Yes i had 4.5.3-4.fc11.
After upgrading to release from koji problem is solved.
Thank you

Note You need to log in before you can comment on or make changes to this bug.