Bug 5324 - mc won't let me type in Norwegian characters under gnome-terminal.
Summary: mc won't let me type in Norwegian characters under gnome-terminal.
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: mc   
(Show other bugs)
Version: 6.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-09-23 12:54 UTC by Kjartan Maraas
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-09-25 03:24:31 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Kjartan Maraas 1999-09-23 12:54:42 UTC
If I try to type in the Norwegian characters 'fxe' in mc
i get respectively 'fxe'. This is under gnome-terminal.

It works correctly under xterm.

All packages as in the snapshot of today.

Kjartan Maraas

Comment 1 Kjartan Maraas 1999-09-24 08:01:59 UTC
Fixed. The problem was in gnome-libs (i18n fixes of lately?)

Cheers
Kjartan MaraasFixed. The problem was in gnome-libs (i18n fixes of lately?)

Cheers
Kjartan Maraas

Comment 2 Michael K. Johnson 1999-09-25 03:24:59 UTC
Fixed as noted by Kjartan


Note You need to log in before you can comment on or make changes to this bug.