Bug 532764 - UPnP fails to load with bogus dependency problem
UPnP fails to load with bogus dependency problem
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: elisa (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: Matthias Saou
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-11-03 13:24 EST by cje
Modified: 2009-11-24 17:04 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-11-24 17:04:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Launchpad 401669 None None None Never

  None (edit)
Description cje 2009-11-03 13:24:25 EST
when i start elisa i get the following error in the console:

plugin elisa-plugin-coherence has the following unmet dependencies: Twisted>=2.5.0

i found a bug report on launchpad which said that:

a) elisa specifies the dependency as just 'twisted' rather than the more accurate 'twisted-core and twisted-web' and
b) just installing the python-twisted package works around the problem.

but i tried installing python-twisted and that didn't solve the problem for me.
Comment 1 cje 2009-11-08 23:28:20 EST
i've tried this on rawhide now with the same results.

i'm pretty comfortable messing with python so i'd be happy to fiddle with those dependencies if i could just find them.  can anyone give me a pointer?
Comment 2 Matthias Saou 2009-11-24 17:04:02 EST
Elisa is somewhat obsolete, renamed to Moovida, which is where all of the updates and bugfixes are going in. You can see the current package review in report #530021.

Note You need to log in before you can comment on or make changes to this bug.