Bug 53299 - The application SysV-Init Editor (ksysv) Crashed
Summary: The application SysV-Init Editor (ksysv) Crashed
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kdeadmin   
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact:
URL:
Whiteboard:
Keywords:
: 53297 53298 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-09-06 05:07 UTC by dan nguyen
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-09-06 08:32:13 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Code Line (974 bytes, patch)
2001-09-06 05:08 UTC, dan nguyen
no flags Details | Diff

Description dan nguyen 2001-09-06 05:07:21 UTC
Description of Problem:

The application SysV-Init Editor (ksysv) crashed and caused the signal 11
(SIGSEGV)

Version-Release number of selected component (if applicable):


How Reproducible:


Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:


Additional Information:

Comment 1 dan nguyen 2001-09-06 05:08:56 UTC
Created attachment 31054 [details]
Code Line

Comment 2 Jakub Jelinek 2001-09-06 08:22:43 UTC
This has nothing to do with libc.

Comment 3 Jakub Jelinek 2001-09-06 08:23:14 UTC
*** Bug 53298 has been marked as a duplicate of this bug. ***

Comment 4 Jakub Jelinek 2001-09-06 08:23:57 UTC
*** Bug 53297 has been marked as a duplicate of this bug. ***

Comment 5 Bernhard Rosenkraenzer 2001-09-06 08:32:09 UTC
What were you trying to do? The backtrace is useless.


Comment 6 Bernhard Rosenkraenzer 2001-11-12 17:39:52 UTC
Closing due to lack of feedback



Note You need to log in before you can comment on or make changes to this bug.