Bug 533026 - installing unsigned rpm file fails
installing unsigned rpm file fails
Status: CLOSED INSUFFICIENT_DATA
Product: Fedora
Classification: Fedora
Component: kpackagekit (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Steven M. Parrish
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-11-04 13:10 EST by Oliver Henshaw
Modified: 2009-11-14 13:42 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-11-14 10:33:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
KDE Software Compilation 214537 None None None Never

  None (edit)
Description Oliver Henshaw 2009-11-04 13:10:58 EST
Description of problem:

I tried to install a yum repo (rpmfusion-free) from an rpm. This fails immediately after kpackagekit asks me to confirm the transaction (which is after kpackagekit simulates the transaction).

kpackagekit presents me with a small window titled "Failed to install file - kpackagekit" with the contents "An unknown error happened."

I had this problem with the rpmfusion-free rpm from http://rpmfusion.org/Configuration - it makes no difference whether I open it in konqueror or download and run kpackagekit on the rpm from dolphin.

I also tried yumdownloader'ing a file from rawhide and installing it from dolphin. This fails in the same way.


Version-Release number of selected component (if applicable):

PackageKit-0.5.4-0.1.20091029git.fc12.i686
kpackagekit-0.5.0.3-1.fc12.i686
Comment 1 Steven M. Parrish 2009-11-10 11:48:35 EST
Please report this upstream at http://bugs.kde.org

We will monitor upstream for a fix.

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 2 Oliver Henshaw 2009-11-14 10:22:50 EST
nm
Comment 3 Oliver Henshaw 2009-11-14 13:42:38 EST
I'm not sure whether I botched clearing the needinfo flag, but shouldn't this actually be Closed -> Upstream?

Note You need to log in before you can comment on or make changes to this bug.