Bug 53306 - console-tools is not installed since md5 mismatch
console-tools is not installed since md5 mismatch
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: distribution (Show other bugs)
7.3
i386 Linux
high Severity high
: ---
: ---
Assigned To: Tim Powers
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-09-06 07:59 EDT by Bill Huang
Modified: 2005-10-31 17:00 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-09-06 15:12:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill Huang 2001-09-06 07:59:25 EDT
Description of Problem:
console-tools is not installed since md5 mismatch

Version-Release number of selected component (if applicable):
7.1.95-0.2

How Reproducible:
re0905.2 tree

Steps to Reproduce:
1. NFS install re0905.2 
2. rpm -qa | grep console
3. 

Actual Results:
no console-tools is installed

Expected Results:
console-tools should be installed,otherwise japanese keymap can't enabled
in Japanese mode

Additional Information:
Comment 1 Jeremy Katz 2001-09-06 08:10:26 EDT
Are there any errors in the install.log about the installation of the
console-tools package?
Comment 2 Bill Huang 2001-09-06 08:15:52 EDT
in /tmp/install.log,

console-tools
unpacking of archive failed on file /etc/rc.d/init.d/keytable:3b97a796:cpio:MD5
sum mismatch
Comment 3 Bill Huang 2001-09-06 08:18:03 EDT
sorry to forget "not" on summary.
Comment 4 Brock Organ 2001-09-06 15:00:32 EDT
hi bill,

we've been unable to reproduce the problem here both with re0905.2 and 
re0806.0 test trees and minimal NFS installs ... can you try the install again 
to verify ...?

also here is the md5sum of the console-tools package from the re0905.2 test 
tree, can you double check to make sure it matches your install source rpm 
...?  (I'm not sure if you copied the tree to a local location ...)

$ md5sum 
/mnt/redhat/test/re0905.2/i386/i386/RedHat/RPMS/console-tools-19990829-36.i386.rpm 
a7e96310d9fd0a731ec1e1c64a85baac  
/mnt/redhat/test/re0905.2/i386/i386/RedHat/RPMS/console-tools-19990829-36.i386.rpm
$ 

regards,

brock

Comment 5 Tim Powers 2001-10-01 11:40:01 EDT
I am closing this as rawhide since it appears that we no longer have this problem.

Tim

Note You need to log in before you can comment on or make changes to this bug.