Bug 53314 - Installer reboots computer
Summary: Installer reboots computer
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
high
high
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-09-06 14:39 UTC by Willy Nuez
Modified: 2005-10-31 22:00 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-06-06 18:25:11 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
VT3 and VT4 messages (2.41 KB, text/plain)
2001-10-02 14:28 UTC, Willy Nuez
no flags Details
VT4 (75.91 KB, image/jpeg)
2001-10-03 15:28 UTC, Willy Nuez
no flags Details
VT3 (57.41 KB, image/jpeg)
2001-10-03 15:31 UTC, Willy Nuez
no flags Details

Description Willy Nuez 2001-09-06 14:39:09 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.01; Windows NT 5.0)

Description of problem:
I boot the machine (either from CD or floppy) and launch the installer. It 
starts and after loading the SCSI drivers it reboots the machine. It 
does'nt matter what option you choose (expert, dd, ...).

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Boot with Binary CD1.
2. Launches Install
3. It reboots by itself.
	

Actual Results:  It never starts the installation. ide=nodma has no effect
chaging dma, etc. options in bios has no effect. Disabling SCSI and USB 
has no effect. If I start with <noprobe dd> i get up to the language 
selection, afterwards it reboots.
Last message I can see in VC4:
<7> ISO 9660 Extension: RRIP_1991A
<4> Unable to identify CD-ROM format
Last message I can see in VC3:
+ going to ismod ..... (and something else)

Expected Results:  I'd like the installer to do "something". Even if it 
crashes when everything is installed, it would be less frustating.

Additional info:

The machine is a SuperMicro SuperServer 6011L
DUAL Pentium III 1Ghz, SuperMicro 370DLR Motherboard, 1Gb DIMM RAM ECC, 
Onboard Adaptec AIC-7892 with bios v.2.572, 80Gb Maxtor IDE disk, IDE CD-
ROM.

Comment 1 Brent Fox 2001-09-06 14:42:06 UTC
Did you download the ISO images?  If so, did you verify the md5sum before you
burned them?

Comment 2 Willy Nuez 2001-09-06 15:13:24 UTC
No. I bought the RedHad Professional Edition Box.

Comment 3 Matt Wilson 2001-09-06 16:17:24 UTC
try booting with "linux ide=nodma" at the boot: prompt


Comment 4 Willy Nuez 2001-09-07 07:07:57 UTC
Already tried with that and i does the same.

Comment 5 Matt Wilson 2001-09-07 16:33:31 UTC
when using 'noprobe', exactly where does it reboot?


Comment 6 Willy Nuez 2001-09-10 07:36:48 UTC
where the dialog with the message that tells if you want to add a driver 
appears. If I don't press any key it just reboots again.

Comment 7 Matt Wilson 2001-09-10 13:57:44 UTC
so it displays the dialog and after some time reboots?  Or does it display the
dialog and reboot immediately?


Comment 8 Willy Nuez 2001-09-10 14:17:48 UTC
If I am lucky it stays for 5 secs. or so, but it usually reboots inmediatly 
after showing the dialog. When I try to look in VC4 and VC3 I get to read what 
I posted the first time.

Comment 9 Willy Nuez 2001-09-17 08:46:22 UTC
Please, any further indications???  :-(


Comment 10 Willy Nuez 2001-09-20 13:55:27 UTC
Please, I need more info.

Comment 11 Brent Fox 2001-09-20 14:10:13 UTC
Arjan, have you seen this rebooting behavior with the Adaptec boards in the past?

Comment 12 Arjan van de Ven 2001-09-20 14:12:39 UTC
No. Could you try adding "mem=512M" to the syslinux commandline ?>
(eg type "linux mem=512M" on the very first screen)

Comment 13 Willy Nuez 2001-09-20 14:21:14 UTC
Same behaviour.  :-(

I'm going crazy with this!

Comment 14 Doug Ledford 2001-09-25 14:38:34 UTC
Create a boot floppy off of the CD, then use the boot floppy to boot the machine
(without even having the CD-ROM in the CD drive).  Boot in expert noprobe mode.
 Then, answer any questions and do things one at a time, always taking time in
between each action to check out VT3 and VT4 for any messages (especially
messages about kernel modules being loaded), and see if it does the same reboot
thing or if things change when booting from a floppy.  If it does reboot, then
it's very important that we know the last kernel module that gets loaded into
the system...

Comment 15 Willy Nuez 2001-10-02 14:28:04 UTC
Created attachment 33219 [details]
VT3 and VT4 messages

Comment 16 Willy Nuez 2001-10-02 14:33:36 UTC
In the attachment I posted what I get form VT3 and VT4 when booting from a 
floppy using the expert noprobe options.
I have also changed the RAM and I get the same behaviour.
Booting this way I am able of choosing the Installation Language and the 
keyboard layout. When I got to choose where the Packages are (CD-ROM or disk) 
is when I wrote down the terminals outputs. Once I check the CD-ROM option for 
installation I get a few more messages that I was unable to copy and it reboots 
once again...   :-(

Comment 17 Willy Nuez 2001-10-03 15:28:31 UTC
Created attachment 33318 [details]
VT4

Comment 18 Willy Nuez 2001-10-03 15:31:17 UTC
Created attachment 33319 [details]
VT3

Comment 19 Willy Nuez 2001-10-03 15:31:50 UTC
Finally, since I wasn't able to read it from screen, i have taken two pictures 
(with some help of a friend) from the last visible lines of VT3 and VT4. This 
are booting from diskette with no options and after selecting CD-ROM as the 
source for installation. Hope this helps.

Comment 20 Willy Nuez 2001-10-09 08:21:45 UTC
ok, more news from the Supermicro Dealer. They think this has something to do 
with the PowerManagement software of the BIOS. They have reproduced a very 
similar issue when installing Windows 2000 server on this machines, keeps on 
rebooting without getting to install the software. They are now looking for a 
remedy, maybe via a BIOS patch or something. As soon as I have more news I will 
post them.

Comment 21 Willy Nuez 2001-10-15 14:37:07 UTC
SuperMicro has told our dealer that is replacing the Power Supplies from this 
servers. I will have mine this week, so I will be able to test it.


Note You need to log in before you can comment on or make changes to this bug.